World. pf. warcraft

Nude Patch fix

As some might be aware of, you may encounter the message that the game cannot validate your version or something similar. To fix this you must go to the Data folder of World of Warcraft, find the filed named wow-update-base-17266.mpq and also go to the enGB folder within the data folder and find the wow-update-enGB-17266.mpq. You must move these two files out of the data folder. These two files contains data for the next wow patch 5.4.0 My fixed wow exe blocks wow from updating and the wow launcher will try to pre-download data for the next patch which should be released soon.

 

So like i wrote remove those files from data and enGB folder within data folder. And also do not use the wow launcher to open wow. Use the wow.exe or wow-64.exe to open wow, so that the launcher does not try to pre-download data for next patch. This is what is causing the issue.